Click activity not grapping element on the webpage

Good Guys,

Please, i want to use click activity on a web page but it is not grabbing the element.
What should i do?

Hi @Gbenga_Odelade,
Have you tried looking at the target for the click and editing it in UI Explorer? You could also try to add an anchor to see if that helps.
If this doesn’t help, please send some screenshots of the error you receive so we can help you further.

Hi @Gbenga_Odelade ,

Try inspecting it from AA mode

The click activity is not selecting button I want it to click. That is my issue

When deigning the bot and I need to select the button the click activity will click, I can’t do that.
That is my problem.

Do you mean when you place the click activity, and want to “Indicate Element”, it can’t be selected? In Chrome, you can right click the button and “Inspect”. This might give you an idea of how the HTML behind it looks. Perhaps this will help you select it in the UiExplorer.

Also, have you tried this already?