Click activitiy does not work on windows based applications sometime

activities
studio

#1

Hi I am trying to excplore UiPath with the community edition ,
I have taken a scenario to open Tally ERP application and try to create and print invoice.

I was able to input data and generate an invoice, but when I click on Print button we get two option with ‘Yes’ / ‘No’. I am stuck here as I am unable to click on Yes/No.

Can anyone help me out here please. I have tried all different ways, click, double click , image click, text click and also by trying to press tab or enter. Nothing works.

I am adding screenshot of the same ,

Tally02

any help will be great-full.
Thanks in advance.


#2

Hi,

Did you try to use the Send hotkey activity where to send “Y” or “N”?

Thanks,
Ninett


#3

Hey I tried using Type into activity with “[k(enter)]”, it dint work. But it worked when I created new project and used Type into activity.
Not sure why the same activity dint work earlier.

Also, I tried as you suggested above. It worked. Thank you very much.


#4

Welcome! :wink: