Classic folder is missing - solution (New Orchestrator release)

When exactly have you created the tenant? I see that this update applies to all tenants created from 10th of February. If it was created earlier then I will consult it with the Team as it might be a bug or something.

1 Like

I cannot remember exactly when I created this but I know it is before 10th Feb 2021.

Thank you for your help

You can connect robots to Orchestrator using this documentation:
Connecting Robots to Orchestrator (uipath.com)

Can you please check both the Audit & Manage Folders page, to see if anything changed there?

Audit folder screenshot

Manage Folder screenshot and looks like the Default folder is missing

This is what I get when I create new folder in Tenant

Hi @andyyeo,
I’m sorry that I haven’t responded yet. I was waiting for confirmation from out Orchestrator team. I asked them for some details from the background. From information I have it looks that your current tenant was created on 2021-02-23 07:19:45. This means it not possible that you had default folder. The only one which was available was the one you have created. So this tenant will work only with modern folders. I can’t do anything with it.

Thank you for your effort on this.
Would it be possible to erase everything and start from scratch? I mean something like Reset?

Sure. You can go back to cloud portal and remove the tenant and then create the new one.

@Pablito

After delete tenant and creating new tenant also now resolving issue.

I too don’t have the default option and also the option to create environment in orchestrator

Environment was related to classic folders which are not available anymore.
Here is the new instruction to create unattended robot for modern folder:

For Attended solution you only need to sign-in in assistant :slight_smile:

1 Like

Hello Pawel,
I followed the way that you explained to create the robot but its showing Connected and Unlicensed. Can you help me to resolve the issue. Find the image below.
Thanks in Advance…

Hi @Swetha_V,
Are you able to show me your orchestrator settings? Machine template and your user settings related to the robot setup.

Hi Pablito,

I have followed same steps above for connecting orchestrator and my machine and I am also getting “Connected Unlicensed”. I have created new topic for my issue and mentioned as you asked Machine template, user settings related to the robot setup everything in the below link .Kindly help me on this.

Dear All,

There is lot of confusing w.r.t new Orchestrator . Please watch the below video to connect Orchestrator to UiPath Assistant.

Points discussed in the video.

How to connect Orchestrator to Assistant

Common Issues faced while connecting

Personal Workspace

Sign in with Service URL

Machine Template

4 Likes

There can be 2 reasons for the issue

  1. You need to an licence in the machine
  2. You need to tick on attended robot creation in User Tab.

Both are explained in the video below.

2 Likes

@naveen.chaganti … Please watch the video. I hope that helps… You can find it somewhere below.

@Pablito - thanks for that link! I was struggling to find the proper answer for 2 day now and it worked perfectly for me! I can finally run the process from Orchestrator!

3 Likes