Classic copy / paste hotkey (crtl+c and crtl+v)


#1

I have for some time been struggling with something that seems to be simple. I want UiPath to send the classic hotkey (crtl + c) and later (crtl + v)… But i does not work at all. The plausible configuration (for me) is:

Send hotkey (KeyModifieres: Ctrl, Key: C, DelayBetweenKeys: 0)
and
Send hotkey (KeyModifieres: Ctrl, Key: V, DelayBetweenKeys: 0)

  • but is does not seem to be the right thing to do… Nothing gets copied and nothing gets pasted :confused:

#2

Try changing keys to lowercase - if you put uppercase keys, it’s actually an equivalent of shift+[yourKey]


#3

Perfect answere. That was the solution :blush:


#4

Hi Andrzej,

I ran into the same problem today, but in my point of view this should be changed because if we want to include shift, there is already an option for this. I guess that many people will face this problem and lose a considerable time to find out that the problem was just the letter case.

Thanks anyway and regards,

Bruno Costa.


#5

Hi
I’m a newbie in using this uipath. Currently, i need to copy data from excel and then paste it in SAP System.
Can anyone tell me how the flow will go? I’m stuck here.


#6