Citrix - Timeout Image Exist

citrix
studio
image

#1

Hi guys!

I’m having an issue, I have a workflow that was working good but from yesterday was throwing an error. It’s seems like the timeout it’s not working, it should wait at least 60 seconds but is like in less than 10 seconds throws an error.

I tried with a delay activity before the image exist and works fine but it’s not a solution because sometimes take more time some times less time.

any idea why is happing that?


#2

Can you try to restart the Ui Path Robot Service and run your workflow again ?

Press ctrl+shift+esc - this opens task manager

goto Service Tab and click on Service Tab at bottom right.

This will open this Services window

Click on restart and restart the system and run the BOT again.


#3

@prassin6 I also restarted my computer and doesn’t work, also I tried to delete the selector that was created automatic when I changed the image thinking that maybe something changed in the image I dont know why I cannot deleted from Uipath, finally I opened the workflow with notepad and deleted the selector from the code, and doing that, deleting the selector seems like is working now, but before was the same selector and was working ok, I dont know really what happened.