Citrix recording, clicking on remote desktop with object reference not set to an instance

ocr
citrix
academy

#1

Hello,

I am starting Lesson 7 Practice 1.
I choose Click Text and indicate the remote desktop, it takes a while and does the scrapping. It defaults to Google OCR and then I change it to Microsoft OCR and refresh it. Then I don’t get any further with the practice. I am trying to type in Cash and nothing is found, although text is in the window. When I tried Set Mouse Position option and clicked on label cash in, it gave me an error: “Object refrence not set to an instance of an object”

I can’t go any further and would like some guidance.

Thank you


#2

I am seeing the same thing, and when the Screen Scraper Wizard window pops up, it says “No text extracted from this UI Element”. Where exactly are you supposed to click in the remote window? On the word Cash? or just anywhere? Regardless, I still get the same No text extracted msg, and when I do the Test Click, I get Object reference not set to the instance of an object.


#3

Hi, I’m having the same issue as Anna. Doesn’t work on the text, but works on the image recognition… Any update to this? Thanks.


#4

Hi,
Can anyone help? I am doing same above actions while doing Lesson 7, getting error " object reference not set to an instance of an object" , how to resolve it?


#5

I think you guys are referring to the below instruction in lesson 7:

“Select Click Text and select a box around the Email: label”

I was stuck with this for a long time too with same error message as you guys got. I found out later that, after you “Click Text” select the entire region of the input window, and NOT just the Email as mentioned in instruction. This method worked for me


#6

Yes,I had met the same trouble.Actually UiPath run well when select the entire app window rather than Email region.
Thanks a lot.