Citrix Recording Click text activity

citrix

#1

Hi Any ideas on below really appreciate

I am working on the window application on the server

Click text activity is not working on the particular place if I run the Robot from the Task scheduler.

Click text activity has no space and used curser positions to click.
I have tried the options with and without - attach window, send window message and other options which is associated with that activity.

but if I run it my self manually then it works fine.

the logs its generated

" 09:28:39:108 => [WARNING] [Orchestra.Services.KeyboardMappingsService] [5] Command ‘RecordCitrix’ is not created in the CommandManager, cannot update input gesture"

any ideas and help would appreciate


#2

hi vbrgangasani

let me understand this properly: you are starting the robot/workflow through a windows task scheduler and not directly from Studio? and when you run it from Studio, it works fine?
can you detail a little the workflow you are using? you see the same error with other workflows or only with this specific one?


#3

Hi Gabriel

Thank you for your response

the issue has been solved already.


#4

@vbrgangasani What was the issue and how was it solved?