Citrix automation Error

When I’m trying to select an element on Citrix Environment UiPath Studio triggers an Error Saying “Cannot automate remote app: mismatch UiPath package version. Local UiPath version:‘20_4_’,UiPath version available on server:'10_0,**’” .

And i have tried to resolve the issue by reinstalling Citrix Extension but then it triggered an Error
“Error #14 Could not copy over file “C:**”.It is being used by another process. System Error 0x00000020.
Error #4: Installation failed!”

Could you please advice me to resolve the issue.

Thanks in advance !

Hello @Abinaya_Raj :wave:

Have you tried CV activities?

Hi @Abinaya_Raj

I would strongly advise you to contact our technical support via this form:

The issue at hand is because your citrix server has a different version of the runtime package. This can often be fixed by trying a upgrading/downgrading the UIAutomation package in your Studio, but our support will be able to tell you exactly which version of the runtime goes with which UIAutomation package.