Citrix activity is not working while installing vmware with window 7

citrix
studio

#1

Hi

I am new in Ui Path studios and
i am preparing citrix activity on my local machine so first i installed vmware and window 7 . then start doing citrix recording but ui path is not respoding properly with with virtual machine . when i click on click image and select the content then it does not showing indicate pointer as well as i am taking type then its does not work on virtual wondow .
Is there any solution to do this or any property or setting need to update/Change

Thanks and Regards
Ankit Gupta


#2

Hello!

What Uipath Version are you using? Have you tried to use “Click Image” activity without the Citrix Recording just to check if works?

Regards,


#3

Version 2016.2.6344
and also i used FindImage activity in citrix but there was error like “Image must be set”.
My VM ware screen is not getting full screen so is there is the issue


#4

I think that the resolution could not be the problem. Bu do a test with full screen resolution and see if works


#5

Hi Lucas

I already did full screen but citrix recording is not working . i tried to pick click image activity without citrix recording then still does not capture any thing on VM but if use click image activity on local desktop then it will working fine .please let me know

@My ui path studio is trail version so there might be some problem in that .

Thanks
Ankit Gupta


#6

Hi
I am new in Ui Path too. I got the similar problem with my local VM today. I use Win10 and Hyper-V.
Citrix automation doesn’t work with it and makes no record. But I made a remote connection to my office server and saw that Citrix automation works fine. It looks like the CA doesn’t recognize local VM as a virtual environment. Maybe some settings must be changed or something else.