Chromium not allowing me to add UIPath extension

I successfully added the extension for Chrome, however, when I run the studio process and specify Chrome, it starts Chromium and there is no way to add a UI Path extension that I can see. I have uninstalled UI Path and re-installed it, the extensions were all still in effect for Chrome but not Chromium.


ui path studio screen shot

Chromium screen shot


Chromium screen shots for extensions

1 Like

Hi @MaryB2019

Is uipath extension installed buddy, the reason is the error shows like its not able to communicate with the browser and browser type we have used here is CHROME
so i hope we need to reinstall the chrome extension again
that would work for sure buddy

and if the issue still persists
remove the chromium from the control panel buddy, that would make sense

Hope this would help you
kindly try this and let know for any queries @MaryB2019
Cheers @MaryB2019

Thanks for the link, there was no listing in he installed section, but I did follow your link and found the Chromium folder. Tried to rename it and got an error, so getting rid of the folder would still cause issues. I even tried to copy Chrome.exe to that folder and got an error.

Yesterday when I was in the chromium I accidently clicked on ‘remove’ UI Path extension but I don’t know how to get it back. The only extensions available are from the google store so that does not help me. The crazy thing is that when I type in Chrome from my start, it comes up with the UI Path extension but when I specify it as the browser in UI Path Chromium is used.

Recently faced the same, when my chrome got updated .

Try reinstalling chrome and adding extension again.

Thanks, I did install chrome a few times but from the Tools in ui path studio it kept saying the extensions were installed so no update was needed. However, for some reason Chromium is being used by UI Path when I specify Chrome for the Browser.
I did check another person’s computer and when they select Chrome, only Chrome comes up as the Browser. There is no installed Chromium on my PC but there is a folder in the Apps folder which is the one that my ui path is pointing to.

Even my IE browser is no longer working claiming there is no UI path extension and IE is not even in the Tools option on the Start page. I am really confused.


Thank you so much for your help