Chrome Native Host Unexpected behavior with New enterprise stable version of Uipath

Hi Team ,
I have just updated my studio 22.4 stable enterprise verison and also attended bot in user system . Sometimes seen it is unable to connect with chrome .even extension enabled . Because of chrome native host is not running in task manager . But for Next transaction it worked . Out of 30 transactions 10 failed because unable to connect with chrome . I tried with the same in my local . It replicated and verified Compec and all the stuff its looks good . I degraded to the next verion availble . It worked out

@loginerror any help on this thread

@Marius_Stan @Bianca_Duminica . even I Verified my Policies to all are in Good state

I am really curious someone got the solution for this or not … i Started using enterprise version of 22.4 of UIpath .seen this behaviour may be the extention updates . Have verified compec and group policies .changing registry keys .Nothing worked out for me . Tried running setupextention.exe chrome-policy through cmd ( verify exact command for documentation) . Then extention automatically degraded to 21.4 version started working perfectly …seems to be issue with 22.4 version of extention . ofcourse it is working fine in my personal laptop.

Hi @Vijay_RPA

Sorry for a later reply.

I believe the best course of action would be to contact our technical support for direct assistance via this form:

Hello, @Vijay_RPA !
This issue will require further investigation by our team.
I’ve sent you a private message to schedule a call.

Kind regards,
Iulian Marin

1 Like

Thanks team , Found another solution installed chrome extension via command line . /Chrome-global . Then 22.4 working for me . but issue replicated in two ,three machines from my side …

I am able to replicate this below one is not a solution …:frowning: