Chrome Extension UiPath

Hi Guys,

We are having an issue that returns the following message … ‘if you want to continue installing the UiPath extension for Chrome, please turn off all your Chrome processes then click OK’

We have tried just about everything including a reinstall of Community.

Any ideas folks?

Thanks.

The message from UPath that you mentioned is expected when you want to install chrome extension.

Closing all the chrome browsers and clicking on ‘OK’ for the above message from UIPath should install chrome extension. You can enable the extensions under chrome://extensions/

Have you tried this ?

HI Vinutha,

Thank you for your reply.

I have tried this. We even tried a re-install as a sort of last resort but to no avail.

Thanks,
Doug

Hello @godmac. I had that on one pc where I was trying to get the extension to work. I wound up using the command prompt approach to installing the extension. It resulted in the prompt finally coming up and the extension being installed. Have you tried the steps from the command prompt?

Hi jamiejam,

Not tried this. Is there a documented process for this?

Thanks.

Here you go @godmac. https://docs.uipath.com/installation-and-upgrade/docs/studio-extension-for-chrome#from-the-command-prompt.