Chrome Extension not working on 2018.3.0 neither on 2018.3.1

Hi Guys,

Since release 2018.3.0 and 2018.3.1 the Chrome Extension is not working anymore.
This is happening not only to me, but with other colleagues of mine.

Whenever I try to scrape a window within Chrome, I receive the following error message:

Prior 2018.3.0 I hadn’t any issue whatsoever.

Is this a global issue? I presume that I may be…

Any suggestions?

Thanks in advance!

  • Reinstall the extension.
  • Restart Chrome.
  • Goto extension and enable it.

And try now :slightly_smiling_face:

Its a known issue
can you check this thread for more details on resolution


I just hope that UiPath is aware about this issue. As they didn’t solve it from rel. 3.0 to 3.1…

I used the two methods presented above and the solutions didn’t worked.

Please there is any other solution, once many automations that we have built are with Google Chrome?

Im on 3.1 and i followed the steps defined in the link below under ‘from UiPath Studio’:

Also i removed the old extension that was already there by default as that is not required now.

@nadim.warsi, thanks for your feedback, but nothing worked.

Neither @guiggs, or me are able to activate the chrome extension.


Its working for me

Can you go to your chrome Manage Extensions page and enable Developer Mode
After that
and share screen of both the extensions page and the pop-up page that you get?

Me and @jcab already discover the error/bug.
It’s about our enterprise policies and we will try to solve it with our IT department
Thanks @nadim.warsi!

1 Like

Well, the truth is that the IT department didn’t manage to solve this problem. So @guiggs and me are still unable to use the Chrome extension.

Any other suggestion?

So where you able to get the extension added?
If yes, can you try what i mentioned in my post above?

Hi @nadim.warsi, I am also facing the same issue. I am using Studio version 2018.3.2 Enterprise edition though.
Chrome extension has been enabled in the browser and developer mode too. But still UiPath Explorer is unable to detect elements and the dialog extension not enabled is shown. It worked in the past with Studio 2018.2.4 though. Do we need to upgrade the extension version?- that would be hard as its controlled by our admins.


Hi @Amrita.Hegde

I believe all upgrades on Studio warrant an update of the extension (the inner belly of new versions of Studio depend on that new version of the extension).

Therefore, upgrading the Chrome extension is necessary.

1 Like

Thanks for the hint @loginerror. Could you please share the ID of the extension that’s compatible with Studio 2018.3.2 if possible?

Hi @Amrita.Hegde!

The ID is dkgencfabioofgdmhhjljpkbbchbikbh

@Amrita.Hegde, the Chrome extension is blacklisted by your admins and the only solution is for the admins to remove the extension from the black list.


Thanks all. After upgrading to Chrome extension 9.0.6821, workflows developed in Studio 2018.3.2 are working as expected.

1 Like

hello all,
i am working with uipath 2018.3.3 version where i am unable to do chrome extension. I followed all the steps installed chrome extension from uipath studio where it is showing that it is already installed for the current user .i need to enable it in the chrome. but when i opened chrome and checked its extension then i cannot find uipath there (where i have to go to details tab and enable it).

the chrome version is the latest one i.e., Version 80.0.3987.116 (Official Build) (64-bit)

is there any compability issue due to version of uipath and chrome?