Chrome Extension no longer works after upgrade to Version 81.0.4044.113 (Official Build) (64-bit)

Hi,

I would be greatly appreciative of any possible help. Running Studio 2019.10.4. Updated chrome to 81.0.4044.113 (Official Build) (64-bit) just now and UiPath could no longer start chrome under open browser. Thinking it was the UiPath Chrome extension, I uninstalled it from chrome. Now I cannot reinstall it.

I followed the steps outlined in https://docs.uipath.com/studio/docs/chrome-extension#section-extension-fails-to-install-after-google-chrome-update from a similar situation in the past, but no luck. I didn’t try the part about traces because I felt like it was over my head.

Can some one point me in the right direction? Should I attempt to downgrade Chrome? Reinstall UiPath?

Many Thanks in advance!
James

Figured out my own issue after much trial and error. I believe the issue was that when my chrome browser updated, I didn’t manually update the chrome driver. I thought it was the Uipath Chrome extension, but in retrospect it was more likely the chrome driver. The chrome driver version needs to match the version of chrome.

In my initial attempt to fix the problem, I uninstalled the UiPath Extension from chrome (removed it from chrome while running chrome). I was unable to reinstall it from the UiPath Studio Application. I was also unable to find it in the chrome web store. See image for what is found by searching for UiPath in the Chrome Web Store. So I eventaully found the UiPath Chrome extension by going to the following link. https://chrome.google.com/webstore/detail/uipath-web-automation/dkgencfabioofgdmhhjljpkbbchbikbh

I’m not sure why I can’t search for it directly. Maybe it a problem with my google account?

In any case, everything with project is back to normal working order.

Best,
James

1 Like