Chrome and Edge have error ERR_SSL_KEY_USAGE_INCOMPATIBLE but Firefox is normal

Dear all,

does anyone have this issue when suddenly cannot access Orchestrator on-prem on Chrome but it works fine on Edge

note: all of the SSL settings is correct based on ERR_SSL_KEY_USAGE_INCOMPATIBLE

Regards,
Indra

solved by

We found a fix. Delete the user’s local state file located in C:\users\(username)\AppData\Local\Google\Chrome\User Data\Local State . After deleting it the issue went away. Let me know if that works for you.

refer to: ssl - ERR_SSL_KEY_USAGE_INCOMPATIBLE error Google Chrome—This site can't be reached might be temporarily down or it may have moved permanently to a new web - Stack Overflow

This is temporary solution.

Hi @irahmat

Check out this thread.

Regards

thanks but all of ssl setting is valid.

Update Today.

Now Edge has the same problem.

Hi,

How about passing the following argument for Chrome.exe?

--force-fieldtrials=RSAKeyUsageForLocalAnchors/DisabledLaunch

Note: it may be necessary to add the above options to all the chrome processes.

Regards,

Hi Yoichi-san,

thank you for the input. the issue is not related to RPA Processes.

however, I will try to add that parameter in the chrome argument icon shortcut.

thanks,

solved by using a feedback from UiPath support.

Solution : https://uipath-survey.secure.force.com/CaseView/articles/Knowledge/Orchestrator-Application-down-ERR-SSL-KEY-USAGE-INCOMPATIBLE?lang=en_US

Cheers,
Indra

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.