Chrome Add Extension is not coming after installing the chrome extension in studio

Hi All

I installed the chrome extension using the tools given in the studio.But the Add Extension option is not coming in Chrome. And also when i tried to select an element in chrome it said the browser extension is not enabled. I also tried restarting the Chrome.

Please help.

Hi @kkpatel,

Please check below link:

There will be an error on chrome configuration.

@alpersahin This given link doesn’t solve my problem.

Actually below is the message i am getting while installing the chrome extension from studio.

In the chrome extension page there is no sign of UiPath extension. Also the Add Extension pop up i didn’t see after installing and restarting the browser.


Please go with below:

Cheers @kkpatel

1 Like

Hello! I am jumping on this chat to ask for help. I have turned off all firewall settings, enabled chrome extension and restarted the browser. I tried this twice and still getting the image below…I need some help please. I see alot on this but have not found my solution. thank you!