Certification Site issue. Not able to upload file

There was a certification issue when I was taking the Practical test. I have completed the workflow and when I tried to upload my file, it asked me to login. When I tried to login back the Certification site was constantly refreshing and it did not allowed me to login after 20 minutes or so it allowed me to log in and my timer was ticking, When I tried to upload the file again, I was able to select the zip file but the upload did not work. I tried it many times, it never worked. Again the certification login site was refreshing. Finally, the timer ran out and the certification site showed that I’ve not cleared as there is no file to verify. There is no mistake on my side but my practical attempt has gone down by 1.
I have raised a ticket with the support team, yet to receive response from the support team.

It happened with me too. Failed with a reason “Missing File”
The support team told me, still you have 2 more attempts. So please try again.

Next time, there were no issues. Make sure that you have high speed internet connection.
If login doesn’t work, try with other browsers too.

All the best.

Karthik Byggari

Thanks Buddy… Took the test again and got certified


Same thing happened to me last Friday (7th June), completed the practical exam, went to submit my file but had to log back in to the certification site. Wasn’t able to log in with the error “Something went bad” and lost an attempt as I ran out of time.
I’m hoping to try again today but the log in is still flaky and when I click the “Start” button on the practical exam, I get the error “An error occured while enrolling you to the Practical Session. Please contact us.” and can’t actually start the exam :frowning:

I just finished the certification exam. The website reported an error the moment the timer expired. No upload link. No nothing. I can’t open a support ticket because the site reports “Failed to Open Ticket” …

I’m sitting here with my zip file and no place to upload it!!!