Certain packages not getting returned in the search


#1

Installer(.exe or .msi): Tried both, both have the same issue.

License type(Free, Trial/License code): Free

Studio/Robot version:

Current behavior:

UiPath says “Could not find type 'UiPath.Activities.Click” or “Could not find UiPath.Library.Region” even though I installed all packages

I’ve installed all the packages under the Gallery, and I still see the errors. I found an article where someone else had the same issue and I followed the steps in that, and I’m unable to find the package that will fix the issue. Community Edition error . When I search for the V7 package, nothing is returned.

I’ve tried to install both the .msi version as well as the .exe. Both had the same issue. Please help! :frowning:

Screenshots:


Error%20Messages
UiPath%20Deets


#2

It sounds like Core activities somehow weren’t deployed…
Can you try closing UiPath, renaming your %localappdata%\UiPath folder to UiPath.bak, and open it again?
Did you notice any anti-virus notification (basically blocking access to one of our DLLs)?
Just a couple of ideas.


#3

Thank you so much for your support, Brandon. I tried doing what you suggested but it didn’t work. There was also no change in antivirus software between yesterday and today, and it was totally working yesterday. :frowning:

Can you please let me know if you see any missing packages from my folder? This is what I have:

Packages%202


#4

Your packages are there as expected.
How about the content of C:\Users\<your user>\AppData\Local\UiPath\Activities ?


#5

Hi Brandon,

Unfortunately, I do not have a UiPath folder under Local… Screenshot attached.

I also checked the UiPath folder under Program Files and there was no activities folder there either… :frowning:

Local%20Folder


#6

Sorry for the delayed reply.
You AppData folder appears empty, which is not normal.
It sounds like your machine is configured with a different path than default for user data.
Can you please try to access the path alias instead of the full path, in other words:
%localappdata% instead of C:\Users\ADMINI~1\AppData\Local
If the path is indeed customized, the alias should reflect that configuration, and hopefully you will see the UiPath folder (among others)