Can't use 'Navigate to' feature


#1

Hi all,

I am doing the advanced training for Uipath academy, I am trying out the generate yearly report and when i use the navigate to function, it throws me an error.

I did execute“regsvr32.exe oleacc.dll" using cmd admin rights but it is still not working.

image
image


#2

Hi @saraawq,

Please try to display your type before passing to navigate and if some space is there while passing it into navigate check that and correct it.
Navigate should have browser element or it should within in the attach browser.

Thanks
Girish


#3

Hi @Girish,

Yes I did a ‘Write Line’ before my Navigate To to make sure it is the correct URL, it is within attach browser but it is still not working.

image


#4

Hi @saraawq,

Make sure the Attach browser selector is dynamic.

Regards,
Arivu


#5

Hey Even i am facing the same issue and not navigate to is not working throwing Browser Exception error


#6

run cmd as administrator and execute:
regsvr32.exe oleacc.dll

//edit: I had this issue multiple times after Windows Update.


#7

Hi, Facing Navigation Issue, in which m navigating to the specific page using NAVIGATION TO activity but URL is not changing but internal navigation is happening. Not sure how to get rid of this as there is no such other navigation method available. Please Suggest…

Thanks in advance…!!