Can't open UiPath Orchestrator - it's hanging and entering into redirect loop


I’m trying to open UiPath orchesrator after loggin in to using my account.

The orchestrator not open and entering into redirect loop. Knowing that I tried multipe accounts and multiple browsers at the same device and the issue still persist.

When I tried on another device using the same account, the issue no appeared.

My device OS is windows 10.


Welcome to the community

Please clear your browser cache…better to remove all the cache and history and try again

Else try using incognito mode and check if issue persists


1 Like

Thank you @Anil_G

I have tried to clear the cache and incognito mode and the issue still persists :sob: :sob: :sob:


Can you try cleaning the history…cache and all for all time and then try please



I have tried and the same issue still persists :sob: :sob: :sob:


Were you able to resolve the issue??? I even formatted my pc from w10 to w11, but the problem still persists.

Welcome @Filipe_Vitorino1

I resolved this issue by synchronize the PC Time from the control panel → time zone settings

1 Like


This solved the problem!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.