Can't login

Hi!

I can’t proceed my learining. I need to activate https://www.uipath.com/start-trial community cloud. But evrytime I click it it asked me to login. After I do that I get a screen with CLIENT_ENTER_THE_FOLLOWING_INFO When I fill this out it can’t get through. I can’t click the button. If I click Client_login I get the same al over again.

note: deleting browsing history and cookies didn’t work.

Please help me. I want to proceed my training

Thank you

@marleen - welcome to community!

For Community Cloud - pls use the same link -> navigate to Community Cloud -> Try It.
Click on Signup with Google/Micro/Lined or with Email…
-> Once you complete the signup -> activate your email account (activate link sent to registered mail)
-> Active your account and login back with email to redirect to cloud platform…

for acadamy - please use https://academy.uipath.com/
for download community edition -> https://platform.uipath.com/portal_/resourceCenter

Thanks for your answer. unfortunately, it still doesn’t work. I’m already signed up so making an account doesn’t work. But also still can’t login. I am following a course at https://academy.uipath.com/ so that’s why I already have an account but it still doesn’t work to get the necessary site/software: Community cloud