Cant login to the UI Path certification protal

Hello ,

I’m trying to login to the “https://certificate.uipath.com/account/login” . But after i submit my username and password it redirect again to the login page.

Is anyone facing the same problem…??

Kindly requesting your help

Thanks & Best regards
Charith

Hi,

There is a issue with acme website and UI Path Certification Portal, no one is able to login to the website and Certification portal right now, it will be resolved as soon as possible.

Do not worry,UiPath team are always watching for these issues and resolve the login issue as soon as possible.

1 Like

Hi anil5

Thanks a lot for the quick reply. Let’s see

I’m facing the same problem - can’t login to https://certificate.uipath.com/account/login - says something went bad

I want to get certified - but i can’t login and access the platform.

Tried both in internet explorer, in edge and in Firefox - same result.

my email is registered (I can’t make a new login with my email - and i could renew my password through “i forgot my password”)

looking forward to a solution

Hi,

I am able to login to Certification Portal.

Could you reset your password and give a try.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.