Can't login on my service with Microsoft

After login in Uipath, I go to the Services Menu, select my default and it asks to login again but when I select “Connect with Microsoft” it just refreshes the page and has some POST errors.
I need HELP! I have a presentation in an hour!!!

Hi @teamdsi,
Is it about Is you mail address in MS domain? If not try to login with other options. After login to Platform it shouldn’t ask you for additional logon to Orchestrator tenant.

Hi Pablito,
yes I’ve tried to login, I also tried using the other options, but since I’m using a login with microsoft I can’t use the others.

But it is asking and it is not my first login or whatsoever…

Is the same happening in different web browser? IE for example.

Yes it is, I’ve also created a new account to test and it works with the new one, however the one that I previously created still doesnt work.

When did you used this account last time? I’m asking because recently there was Orchestrator cleanup done. And peoples who had two or more tenants assigned to their account were informed that they can keep one or random one will be removed in case of no response.

More info here:

I got the same problem here from this morning, it working fine yesterday so I think it’s just a “bug”.

I hope it will be resolved soon because I need to access to orchestrator ! Ahah

1 Like

Last time I used it was about three weeks ago, I still receive emails with errors reports… I only had one tennant assigned…

@teamdsi @Ludo.F,
Will inform proper team. Will let you know if they will find something.


I’ll just wait and do the presentation local. Hope it gets fixed soon. Thank you

@teamdsi @Ludo.F
I have information that there is temporary problem with MS authentication. You should be able to use Google authentication as a work around. Problem is under investigation right now.

1 Like