Can't login in studio

Hi folks !
since yesterday i can’t launch studio. it says that i need a license, so it shows me this :

  • activate Community edition
  • activate Stand-alone license
  • acquire license from orchestrator (that is what i’ve done)

It says : Could not obtain license. Please check Robot connection to Orchestrator or activate a local license.

So i check on orchestrator and i see that the robot lign is marked as unlicensed (!?) and when i tried to disconnect the robot it says i can’t assign a robot because it was disabled due to insufficient permissions.
Also i found this
Capture

what can i do ?

1 Like

hope this would help you @grish

Cheers

This post resolved the issue

1 Like

thanks guys it worked !
you are really fast and more helpful than the forum from an other rpa software :+1:
i posted a question on their forum last week and i am still waiting for the answer xD

1 Like

Cheers buddy :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.