Can't launch UiPath Apps plataform due to an URL conflict

Hi! I’m starting my UiPath journey and when i click on “Apps” on my “Automation Cloud” menu, i get an error message saying the following:

"UiPath Apps plataform cannot be used as there is a conflict in ‘yoursiteURL’ in site URL (cloud.uipath.com/yoursiteURL).

Kindly modify the same under Organizational Settings to access UiPath Apps."
At first I tried modifying the URL to another name, but still the same error occurred. Next I tried to modify the URL to a random string at

In which i picked only lowercase letters and copied the first result. The same error occurred making it impossible to access UiPath Apps. Am I doing something wrong? How can I fix this issue? What requirements must the URL satisfy? Is this a bug?

Hi @Nuno_Teixeira, I can confirm that Automation Cloud users that have changed their account URL are unable to access Apps at this time. We’re working on a fix ASAP. In the meantime you can log into another Automation Cloud account.

1 Like

I think it has been resolved. Thank you very much!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.