Can't Get Hashcode Assignment 1 HELP


I cannot get the hashcode from the Sha-1 page. I have tried a million ways but it will not find the UI element.

To make it even more frustrating, it works about 1 times in 10…

Can someone help?

please show your get text selector and how you are using it.

@nadim.warsi I am stuck with this assignment, will need your help regarding same issue.
While running manually hashcodes are generated properly and Items are getting updated to completed but while attaching the file i am getting 0/100,it has happened almost 20 times till now.
Secondly, How long does it take for evaluation, I see the status as"waiting for evaluation" till 5-10 min and as soon as I refresh the page I get 0/100, shockingly No items are updated in Acme site neither any items seems to be added in queue, How are they checking the workflow? Because when I run manually Status is being changed to completed and items are being added to queue as well.

Also, Get text activity which I am using, the output is strange sometimes, I mean instead of extracting Name, ID and country, for few items it extracts WID, Comments and Date(Happens for very few transaction items) I am not getting where I am going wrong.

Attaching my flow. (1.2 MB)