Cant get click to find field

I can’t get the click function to find the element on a desktop application.

you can try change the selector or use an anchor base

@jean.blakeley-cook
Hello.
try this one, when you are indicating try to change the uiframework. and then indicate.

Thanks for the quick reply. I assume I would need to use studio and not studio x to access selectors. Is that correct?

yes correctly, but you can do some other way to make a “fine tuning” in your selector

You can change your selector in StudioX click in your activity>properties>target and you can see all of your selectors

or
you can put some anchor in your selector too, you can define to make your click more assertive

image

thank you. I have gotten that far. I appreciate the direction

I got there and still cant get anything to allow me to select the actual element I need. In the image below, the red box is what UI Path is allowing me to select in the uiframework and the green circled area is what I need to select.
image
you can see how far the uiframework let me get here:


but no further. any thoughts? thanks!

go to indicate element, and indicate the element that you want, and send to us please

That’s just it. When I go to click on the indicate element, I can’t get down to the granularity of that little magnifying glass. It won’t select it. And, I can’t find it in the list either.

Hello. good morning.
try providing cliking position.
image

DId you tried this one.

1 Like

Hi Shubham, I have not tried it. I’m trying to figure out how I would access this in Studio X…thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.