Can't find right element using Asteriks(*) in selector - Get Text Activity

Hello all, I thought this will be simple, but it isn’t for some reason.
I’m using Get Text activity in order to scrape everything I need from each page(I have many pages, and all of them have same structure.)
So, default selector looks like this :
And when I highlight that element, I’m getting good result:
Since Manufacturer value will be different for each page, I thought that using asterisk(*) within aaname will do the job. But unforunately, it doesn’t.
When I change aaname to * , and press Validate button, highlight is giving me totally different result:

I’ve tried to check and uncheck many items from UiExplorer, but that doesn’t solve my problem.

Any hints how could I overcome this problem?
Thanks in advance.

Did we try with Screen Scrapping method from design tab on this
Cheers @bp777

Hello @Palaniyappan, I’ve tried Screen Scrapping method as well, but that doesn’t fix the problem :confused:

Hmm usually screen scrapping will work buddy
May in know the issue we were facing on using that