Can't find my robot in the triggers tab

Hello everyone.

I’m just a starter in RPA and, as all newbies, I’m facing some issues. Now I can’t find my robots in the triggers tab. I’ve read other posts in the forum regarding the same situation. The problems are always related to one out of two reasons.

  1. The robot is not in a environment
  2. The robot is not unattended

Well, in my case, I think I got it covered. But I still can’t see my robots in the Triggers menu.

Can you guys help me?

Hi @Eduardo_Furetti_Operacoes,

Can you check if you were able to setup the bot in the environment? Go to Management > Robots > Environment.

image

On the list of environments, click the 3 dots then click Manage. Refer to screenshot below:

Once the pop-up is displayed, select the robot then click Update.

Hopefully this resolves the issue. :slight_smile:

I’ve done it. Still not working. Actually it was already selected. Now I tried to uncheck and check it again.

image

Ok. Can you check in UiPath Assistant if the bot is connected? Once UiPath Assistant is open, go to Orchestrator Settings. The status should be Connected, Licensed

Connected, Licensed

image

Hmm… In one of the first 3 screenshots you sent, the machine seems to be disconnected. Its status should be available. Can you go to Management > Robots then click Edit.

Next, check if the Machine Name you put in under the Description tab the same as your Computer Name. You can find your Computer Name in Control Panel > System and Security > System

I checked that. Now I tried to use the machine name and the user as my computer’s name.
The robot still disconnected and not appearing in triggers.

Ok. These are the steps I did to setup my bot. Maybe there is a step here that will resolve your issue :slight_smile:

  1. In Orchestrator Settings, check if the Orchestrator URL is: https://platform.uipath.com/

  1. In Machines, check if the Machine name is the same as your computer name

  1. In Robots, Username and Password should be the same as the credentials you are using to login to your computer

  1. In Environments, make sure to select the robot in the environment

I’m sorry for the late answer. I’ve checked it all but I still can’t see the robot in the Triggers tab.

1 Like

Hi @Eduardo_Furetti_Operacoes,

Sorry for the late response. Maybe you can check on this post and see if the solutions posted here will resolve the issue:

Hi @jcastro! I found the solution myself several weeks ago. I created the trigger without setting it to any robots at first and after that I added the already created trigger to a robot. It worked just fine.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.