Can't find dependencies UiPath.Script.Activities in Studio 2019.4.3

Hello there, I am trying to import a script developed on Community Studio v2019.7 on the studio 2019.4.3. The project has a “Run power shell script” activity from dependency package : UiPath.Script.Activities. When I am trying to find it by clicking on Dependencies> Manage> All Packages, I cannot see it listed there. What is missing here? Please suggest.

1 Like

Hi
i tried to reproduce in my version of 2018.4 and i m able to see it
may be in 2019.7 this might be missing
–kindly enable the option Include Prerelease checkbox and lets see whether we have beta version of packages
–else we need to check whether we have chosen stable version of studio
for that go to start-> help -> enable the stable version and restart the studio and try once

Hope that would helpyou
kindly try this and let know for any queries or clarification
Cheers @RajeshSwarnkar

Hi Pala,

No, this stable field is not applicable for my Studio 2019.4.3 as its enterprise licensed from Orchestrator. Please see screenshots:

@RajeshSwarnkar
Can you add the Go! and Official sources to your packages list using the Settings tab in the Manage Packages window. Official should be https://www.myget.org/F/workflow and Go! should be https://gallery.uipath.com/api/v2. On our enterprise installation these sources sometimes get unchecked, I haven’t found the cause yet.

Thanks Daniel, adding those packages worked out well.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.