Can't establish connection between Orchestrator and PC


I’m struggling with connection between Uipath Robot and Orchestrator. I’ve got everything set up but always I recieve only prompts like:

I looked for any help previously and some people had problem with connecting while using Outlook accs to login to Windows so I’ve made Hyper-V VM without any Outlook connections just simple windows user and still getting this prompt.

Also I can’t connect to Orchestrator with UiPath Robot recievie only “Unlicensed”.

I will appreciate any help because it’s second week trying to resolve that.


While provisioning the orchestrator, the username will be the one you get when you run the command whoami in command prompt and password is the one you use to login to the machine @Alko

1 Like

Hi @Alko,
Write in CMD “whoami” command and use what it returns as your username for robot in orchestartor. And use as a computername in orchestrator exact name of your computer.

HI @Pablito, @HareeshMR,

Yes, I know about “whoami”.

I delete everything and make them again and i had this error on floating robot. On standard it connects ok. I had this issue with floating robot. On standard it worked fine.

Are you using community edition now?

If it is, then floating robot won’t work in the community edition. It is used as a central orchestrator for the organization and as we are using community, it won’t support(as per my understanding)

Please go with Standard robot @Alko

Yes, It’s Community Edition, so maybe that’s why.

1 Like

Yes @Alko. Use Standard Robots for now :slight_smile:

1 Like

usually we can use floating robot type when we are not sure of what machine we need to execute the robot, or if the name of the machine changes (in other words)

–Floating robots works even in community edition,but make sure that the machine is disconnected like you will need to sign off of that machine with the domain/user that is used with the Robot before the other Robot will become available
as we have the machine being stable it is advisable to go for standard machine and standard robot with development type

Hope this would help you
Cheers @Alko

1 Like

Hi @Palaniyappan

Can You help me with one more problem?

I made enviroment, robot, process but I cant add robot to job as below. Project is published.
Do you have any tips to resolve my problem?

1 Like

Kindly check whether that robot is added to a environment
Go to environment tab and add that robot
Cheers @Alko

@Palaniyappan robot was added while making this screen shot.

1 Like

Kindly Change the type of that robot to development and try once

For now it worked. Thank You for help @Palaniyappan

1 Like

Cheers @Alko