Can't Delete Organization (Continue button unclickable)

Hi,

I’m trying to delete my account using the Delete Organization option in Orchestrator.

However, when I type the word I have to type to confirm it, the “continue” button stay unclickable. I tried to copy past it too, but still can’t do it.

Tried to add a blank before, after, before and after but nothing seems to work.

Any advice?

you can delete it directly from Admin section, choose the reason then continue

That’s what I tried to do.
But on the next step, you have to type a word and then click on continue. But when I type the word, I can’t click on continue.

can you share a screenshot what is the next page?

I tried also adding the 「」, different types, English keyboard nd Japanese keyboard. Copy paste, blank before, after, both. Basically, tried everything.

can you convert it to English?there is should be a radio button selection ?

What do you mean by a radio button?

I can’t access it right now, as it’s on the work computer and I’m now back home.

There is a selection , try to change language to English and try.

Yes this is the screen after the selection. I’ve tried using different reasons.