Can't add data from Excel to table


I’m trying to add data from Excel to a new table, however I’m having some issues with the workflow saying columns does not exist, wrong format and not being able to “store <> in column”. It worked just fine the first 2-3 times when I ran the workflow. Thankful for any advice, the workflow is added if anyone would like to have a look. (12.2 KB)

I ran it.

It fails on “Drill” column.

If you notice, there is a space on it. That’s why it is failing.


Second issue: You are trying to set a string value to a int column.

1 Like

Thank you Alexandre,

I understand the second issue where I forgot to add the “Edge Quality” column. However, I don’t understand how to close the gap in the “Drill” column, there is nowhere to make changes?


And also, in the ArrayRow in properties, why are some values blue and red?

If you run the workflow enough times it will eventually throw a new exception for no reason.

What @alexandretperez he said it was correct better you give row number like this


Chethan P

1 Like

Oh, I see. Thanks :slight_smile:

1 Like