Can't access Orchestrator site after installation

I have installed the Orchestrator 2020.10 following this instructions:

After the wizard finishes the installation, I go to the IIS and try to browse to the URL created:

However, I always get the message “This site can’t be reached”. I get the same result even if the site is working or stopped, if I try to use http or https, or if I write the server IP or the common name.

I have tried this from the same server, and from an outside PC with the same results. I checked the firewalls, and both ports 80 and 443 are open.

Any ideas?

Hi @pzampella2

Have you already tried reaching out to our technical support? Direct assistance is sometimes invaluable in quickly fixing installation issues, especially for Orchestrator.

Of course! I just decided to post it anyway, in case somebody else had the same problem and could help me earlier, or to post the solution once it is found.

1 Like

I found in stackoverflow that removing the host name from the binding settings might work:

bidings

So now, when I try to access it, it looks like this:

I decided to also change the error display in the web.config file to show the detailed error:

At least now I am actually accessing the server, but I still get an error. Does this make sense to anybody?