Cannot update to 18.4 or download CE UiPathStudioSetup.exe - forbidden 403 error

I have a small trouble upgrading to 18.4 stable.
Some time ago, I started with CE Studio 2018.2.4 version. Then, it was automatically upgraded to 18.3. I’ve wanted to update it to 18.4 since yesterday, but I couldn’t. I tried closing/restarting UiPath Studio, checking stable/beta versions, and even tried
running Update.exe in AppData\Local\UiPath. No success. After that, I requested a demo version of CE UiPath Studio (5-6 times), received typical mails with links to download .exe, but those links did not work - forbidden 403 error. In the end, I’ve found the old installer UiPathStudioSetup.exe for 2018.2.4 version, and I ended up with it(( Any thoughts what should I do? I’d really appreciate any help.
Thanks in advance.

Here there!
The problem was due to my visit to a restricted county (Restricted regions for download UiPath products (Restricted regions from downloading UiPath products - Error: 403 - Forbidden). After returning to EU, it worked fine.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.