Cannot type password on an online banking web page

Here is the web page: https://ent.cmbc.com.cn/eweb/static/login_New.html?fromOldBank=0

I have tried different types of typing but I cannot type anything into this password box.

Simulate type is not working, it only shows some typing but actually when I click submit, it says no password input.

image

In type into (or type secure text), select the property check box that says, “click before typing” and see if that works.

try to use set text activity.
尝试使用set text活动

image

Please Make sure have good selector for set text or type into.
请确保设置好文本或输入的选择器。

In Type Secure Text
image

use these properties and try again.

1 Like

Tried and does not work

This is not working, when you do this, it just looks like typed, but actually you cannot login after this.

You can try to type one byte in this password box and will see the “typed” password are gone.

I checked the website. I don’t see any text field present for your password. I even checked if there was any input tag present in the HTML code of this web page. It is there for the username section, but there isn’t any for the password section.

ChineseWebsite

you need to install one plug-in before you can see the password box

https://dld.cmbc.com.cn/pstatic/static/cspDownloaFBAZ.html

image

Try if send Hotkey works :slightly_smiling_face: