Cannot type into search in pivot table wizard using Studio

I am unable to select on the ‘search’ area inside the excel pivot table wizard.

Sometimes the robot is able to type in and sometimes it doesn’t.

Thank you for your help in advance.

If UIElement is not detecting the search bar then right click on the top left corner of the Search bar. the red arrow will appear. Then drag it to the bottom right corner. The desired area will be selected then.

Hi Mate,

Just press F3 key and select the region where you want to Type Into.

Hope this helps you.

Thanks and regards
Sahil Garg

Nope it still doesn’t work :frowning:


Is this is a website or window app , becoz normally by selecting pivot region should work .
Can you share details

@darylaw have you tried with VB Scripting?
Do you want to create a pivot table? What is the process after searching in the search field?

Ok I managed to figure out that I need to amend the following in the properties of the type into activity.

  1. untick “Activate”
  2. tick “click before typing”
    Then I unticked CLS MsoWorkPane in the edit selector.
    Somehow it works. Thank you for your help!

This is the field wizard that appears when you select pivot table. Somehow it only works on certain computers but not on all computers

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.