Cannot Sign In in Uipath Community Studio 2021.10.3

Hello. Since yesterday I’m not able to sign in to orchestrator in UiPath Studio nor in UiPath Assistant.
When I click the button, it goes grey for a few seconds then goes back to clickable but nothing happens.
Things I’ve tried so far:

  • Changed default browser to Edge and IE, didn’t work
  • Reinstalled the program
  • Be already connected to cloud.uipath and be disconnected too

Any help would be appreciated, thanks

Hi!

please follow the below steps!

  1. sign out from studio and assistant too.
    2.now open your default browser and sign out from the cloud.
    3.open UiPath assistant navigate to user icon->Preferences->orchestrator settings->sign in
    this will navigate to the your default browser.
    choose your organization and click sign in.

this will automatically sign in to the studio and assistant and cloud too

still getting any errors please get back to me

Regards,
NaNi

Hey NaNi,

Thanks for your tips. Unfortunately, the problem is still the same, even in the Preferences->Orchestrator Settings, nothing happens when I click sign in. There’s no error messages at all.

Can you reinstall the studio again?

Regards,
NaNi

Okay, after the reinstall there’s still the exact same problem

is your PC\Laptop is compatible with the software and hardware requirements?

please check this out!

And also please mention that what edition of studio you are trying to install?

if still getting the same error you may contact the experts

Regards,
NaNi

1 Like

Yeah I’ll contact the experts because my computer is well above the requirements and running windows 10, and I mentionned the edition in the title: Community 2021.10.3

Thank you for your help NaNi