Cannot select UI element in program window

Hi,

I am having trouble selecting a UI element inside a program window. UI Explorer can find the window but not the detail within the window:

I should be able to select details within the window (text, buttons, etc…) but I can only select this whole block. I know I could use ‘Click Image’ or Computer Vision but I would rather not use these methods if I can avoid it.

I have reinstalled Studio, and also tried running Studio in administrator mode (neither have worked).

Does anyone have any ideas?
Thanks
Tom

Hi @TSGee
Install java extension and try once again.

Hi, thanks for the quick response. I have reinstalled the Java extension and am still getting the same result.

The application is written in WPF instead of Java. Does anyone have any ideas of how to get UiPath to be able to pick up on the selectors for this type of application?

Hi try with recording @TSGee

Hi Tom.

Have you already tried to change UI-Framework with key “F4”?

1 Like

Hi,

Yes I tried with all 3 different frameworks and it yields the same result

Thanks for this, doing a recording allows me to record the clicks but I am still have issues with ‘Type Into’ commands. Do you have any ideas on how to make this work?

Just if u have problem with clicking the individual element

Just use the recorder for click activitiy only

Regards

Nived N :robot:

what options do you currently use for the “Type Into” activity?