Cannot repair dependencies when opening a project

more story:
When I Open a project I’ve designed I got no issues
When I Open a project my colleague designed I got the issue
Also when he opens my projects
If I make a copy of a project and open it - it becomes “mine” in terms of this issue.

I can’t seem to repair dependacies - and a restart/reopen don’t fix the problem.

Thank you @Jishnu_Kumar and @Pablito - I will try removing .json or open up for the access to the folder (the folder that projects are saved in? or the folder where UiPath is installed?)

What is Nuget4 and .nupkg? Where can I read more of this type of setup

I’ve tried removing read-only from both folders and subfolders (uipaths install folder and the projects folder) - Uipath don’t popup with “no access to folder” - but there is still a problem

I tried to remove the .json file to fix problem - no solution - tried copying a bit from orig. .json to new .json - still same problem

attached to screenshots - when i click “repair dependencies” i runs mby 30 new lines in output -but no solution

Please make just backup of json and remove it completely from your project folder. Then open project from Main.xaml and go to Manage Packages and download/install all needed dependencies. New json file will be creating automatically.


This did the trick for us - when we did it right - second try :blush:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.