Cannot Reinstall UiPath Community Edition

Hi there everybody,

I am new to UiPath and going through all the training activities.
I recently tried to open UiRobot and then, after a few moments, my PC crashed.
After reboot, I was no longer able to utilize UiPath Studio because it was actually not among the installed programs of the device. I really could not explain this fact to my self, no idea of what happened there.

Anyway, after that, I tried to install again the UiPath Community Edition going through the procedure by requesting it via the online form.
After opening the installer and selecting the option “Activate Community Edition”, other than writing my email address as requested, I got the following error:

I would greatly appreciate any help and suggestions on how to solve this issue.
Thank you in advance for the support!

Hi @andcar welcome to the community,

I did search for this issue seems like neither restarting or reinstalling studio will solve the problem, you can find more details about this in here,

@Roofus mentionned that reseting the system was the only solution.
I think there should be something wrong with a register somewhere accessed by regedit command.

Hope this helps.

Please also check this solution posted by @loginerror:

1 Like

I apologize for the late reply.
This suggested solution was the one! Thank you a lot @Pablito.
Many thanks to @reda for the suggestions on possible solutions.
All very much appreciated

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.