Cannot mouse click

uiautomation
studio
web

#1

I want to click Landlord after hover Search but when I use F2 to delay It cannot capture Landlord.record_000001.zip (1.9 MB)


when use click image but run project it error. I don’t know activity that I use and run success. Help me please!!!


#2

Did you try clicking on Search, doing an F2 and then click on Landlord?
Or you can use the URL generated after click on Landlord (like http://www.abcd.xyz/Landlord) and navigate straight to that URL.


#3

Did you try the same with click image activity?


#4

I tried the same in IE, it can capture but when i run it error


#5

yes,in firefox it error when i try in IE it can capture but when i run it error


#6

I am facing the same sort of issue. Please check the below screenshot.

image

here I have to click (or Mouse-Hover)on Single Payment Request menu. And then click on Initiate link.I am using mouse hover activity for first click. And then pressed F3 for recording ‘Click on Initiate’ button.
image.

It does not work. Execution stuck after mouse hover activity. Kindly provide solution for clicking Initiate button.