Cannot login to Orchestrator

@loginerror @Maciej
I am unable to login into UiPath Orchestrator. When I am entering the credentials, it is processing for some time and then automatically throwing the error as “Session got expired”.

I tried deleting the catches and everything but nothing worked.
Please help.

Browser: Chrome Version 80.0.3987.116

Sorry Uploaded the wrong screenshot earlier. Please find the latest one.


use any of the available options like Google, Microsoft or LinkedIn to login to cloud orchestrator.

@lakshman I have tried that bro…but getting “Oops something went wrong” and then session logged out instantly.

However, I am able to login with the same credential in my mobile and office PC.
Couldn’t figure out the issue


Could you please restart the machine and then try once. And also try it in some other browser.

Hi @mdminhajm22
This message comming due to the session expire
If your refresh browser or restart browser then its corrected (same appier to me but then ok)

Or try the above link using

If both not happen clear your browser cash

I tried that bro…still getting the same issue.
Tried to login using Firefox and IE as well…no sucess

Have you tried another credentials , that if you have ?
Same thing ???

With the same credentials I am able to login in my roomie’s laptop but not in mine

Hi @mdminhajm22

Could you try incognito mode or a different browser?

Maybe some cookies for that browser session got corrupted.

1 Like