Cannot license CE - no Trial license used before


#23

Dear Ovi,

May I find out if there is an update on this?

Thank you.


#24

Dear Ovi,

May I find out if there is an update?

Thank you,


#25

Hola OVI, me da el error “CANNOT USE COMUNITTY EDITIOn on this machine…”
Yo lo uso en dos laptop sus DEVICE ID SON :

  1. NCpi2DEpjzE2TmvlRhZF
  2. xH5J2pMuLXTD6NnbfQ0x

#26

Dear @ovi,
I also encounter the same error. Please help me?
My device ID: zkNzg0qMGv79YCpn6984.
Thanks & Best Regards


#27

Hi @ovi ,

Im having the same error too.

18.4.1+Branch.master.Sha.bc66386dd8e2160b6d35f31d5ce934a5aa4cf4bd

Activation failed with error: 0
Error description: Cannot use Community Edition on this machine after activating a trial or Enterprise license code. Please enter a valid license key.
License status: Device ID already activated

Device ID: RCRd+i8YIUcKCn0M8/YK
Computer: ST-L1004172
User Name: yjunkang

Thanks and best regards.


#28

Hi @ovi. I have the same problem with my new laptop that I have been given in my company. Please can you help me releasing my Device ID from any old license?

Device ID: aysPJVklqjwmrtFbyeyz

Thanks in advance.


#29

Did anyone in this post received help form ovi or any other UI staff member regarding this problem? @yjunkang @anhtt47


#30

And also @Cristian_Gonzalez @jo.s


#31

Please check this workaround: WORKAROUND: "Device ID already activated" error


#32

Hello im facing to the same issue please help


#33

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.