Cannot edit Image related activities

Hi all,

I created a process with a lot of “Image exist” and “Click” activities. After failed to publish it (It keep saying “Publishing” for 10 min), I closed the studio and then re-open it. And all image is gone. I can publish it now, it is still working but I cannot edit the “Image exist” and “Click” activities anymore. Please help me.

Click on home button and get to this page and try resetting the settings with Rest settings option
And then restart your studio

Cheers @Nguyen_Phuc_Dao

Thank you but nothing change except Dark theme changed to Light theme.

Hi @Nguyen_Phuc_Dao ,

Could you maybe let us know what is the Studio version being used and the Dependency versions used ?

Also, let us know when upgrading the dependency versions if the issue is able to be resolved.

Hi @Nguyen_Phuc_Dao ,
You create process with desktop app?
What’s version of studio and package?
Have you updated your version of studio and packages?

regards,

HI @Nguyen_Phuc_Dao

Once again try restarting the Studio and check your Project and also it is better to make a habit to save your work frequently, especially after making significant changes.

1 Like

Hi @Nguyen_Van_Luong1 @supermanPunch

Is this these versions you guys talked about? I think they are up to date because I choose Update whenever the App ask me.

image
image

@Nguyen_Phuc_Dao

try to update the package version and check once

image

@Nguyen_Phuc_Dao ,

Could you try changing the versions to the latest stable(Not Preview) versions and check.

Hi @Shiva_Nikhil @supermanPunch

I updated these and re-open file. It does not work.
Searched across internet, I found some people also get that strange message “Delegate: Body” and same situation, but cannot find any solution yet.

@Nguyen_Phuc_Dao

are you using library activities ,if so you cannot edit the activity names

can you check it once

No, there is no Library in this workflow.
And I found this “Delegate: OCREngine” at the end of my workflow. Something telling me that: remove it and my problem will be solved.

@Nguyen_Phuc_Dao ,

It looks like the UiPath.System.Activities are missing, could you maybe try installing it and check ?

Thank you but it does not help.

Hi @Nguyen_Phuc_Dao

Can you try to Reinstall UiPath Studio

@Nguyen_Phuc_Dao ,

Is it possible for you to provide the Workflow here ?, it might be an Intermediary problem, so could check it from our end to make some changes and report back if any method is success.

1 Like

HI @supermanPunch ,

Thank you very much, it is working now. Your suggestion is close enough, the one missing is UIAutomation.Activities. I tried to insert “Click” activities from Recent activities list and UiPath automatically setup that package for me.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.