Cannot delete robots from Orchestrator (Errorcode 0: An error has occured)


I upgraded the Orchestrator (v.18.4) license from Trial to prod for our client. Then I wanted to delete the created Robots with the Trial version which was denied by the Orchestrator. I also created a new robot with the productive license but now I also cannot delete the robot.
There are no jobs, schedules or anything else connected to the robot. I just get the error message : “an error has occured”.

I have also checked all the rights

I deleted everything from the Orchestrator besides Machines which is because of the robots.

Hi @AhmetGoekmen, welcome to our community!

Can you please check the logs in event viewer and send them to me? Seems like a server error and we need to figure out what caused it.

Hi ovi,

thanks for your reply.

We solved the issue. The user had not permission to delete sth from the database. We changed the user rights and it worked. :slight_smile:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.