Cannot create a process


I’ve just downloaded the latest Version ( 2020.4.2) and tried to start the first process. But everytime I click on the main process, I get the following message “Durch das Festlegen von connectionId wurde eine Ausnahme ausgelöst” (in english, because I’m using the german version " Set connectionId threw an exception").

I’m using Windows 7 Prof 64bit.

Can anyone help me, why I get this error, and how I can fix it?

Thanks in advance.

Sorry, wrong version. I’m using Studio Pro 2020.6.0-beta93

Now it works. I have to switch to english language, only german has this bug.

I’m not sure if it’s somehow related to language version. But if it is are you able to share with us some details by which we could test/replicate the issue. If the problem is really related to language we would like to have issues like this fixed in the core. Thank you in advance.

If I can help you, I will do it. :slightly_smiling_face:

I open a new process and in german I’ve got the “Hauptworkflow öffnen” in the middle of the window. If I click on this, the Main.xaml opens with the error message (same happens, when I double-click on “Main.xaml” under .settings in the process tree on the left side).

If I go to Start, Settings (Einstellungen) and change the speech to English, everything is fine, when I click on “Open Main Workflow”.

Are there any logs, I can send to you?

1 Like

I’ve got the same problem with the Community 20.4 Stable Release.

Hi @s.altenhofen, could you please run a UiPath.DiagnosticTool report and attach it here? You can search for the Tool in the windows Start page > then select Next > Next > Next and attach the .zip file here.

Also, could you please let us know the following details:

  • is the Windows Display language German as well?
  • what .NET Framework version do you have on the machine? You can find this information in the Studio help page > right section > then use the Copy Info button.

Thank you very much for your help!