Cannot Communicate with Internet Explorer - Adobe Acrobat & Uipath v2017

Hello everyone!

Here in my company we found a issue related to Adobe Acrobat & Uipath v2017 which causes the error “Cannot Communicate with Internet Explorer”. I have not tested it in the newer version of Uipath yet.

Uipath Version tested: UiPath Studio 2017.1.6435
Internet Explorer Version tested: 11.726.16299.0
Adobe Acrobat Version tested: 19.8.20074.43139

Solution: Uninstall Adobe Acrobat and remove all Adobe components (temp files, registers etc) and then install the new version.

Hope this can be useful for anyone who it’s receiving this error and might be using Adobe Acrobat :slight_smile:

Regards,

4 Likes