Cannot activate Community license

Hello all, I have researched through the forums and still not having any luck. I get the following error when trying to activate my license:

License status and Device ID are blank.
I have tried uninstalling and reinstalling, I have tried creating a new id and downloading again, and I have even tried doing everything off my company’s VPN, and none have fixed the issue.

Appreciate any help that can be provided.

Hi @potchak,
Welcome to the community!

Possibilities here…

  1. enter the same email using which you have registered.
  2. remove company’s LAN and connect via personal internet.

Hi @potchak

Are you in an online environment? Since you said you are trying to access from your company, you might have some restrictions. Can you try to whitelist license.uipath.com & activate.uipath.com and let me know if the problem persists?

2 Likes

Thank you SailKrishna147, I have tried both of these suggestions already.

I will see if our apps person has access to the firewall, I do not have admin access to it.

Not sure if our security team updated the whitelist or what, but I was able to activate yesterday. Thank you all for the assistance.