Can some one help to configure orchestrator..I am receiving the error

Can some one help to configure orchestrator…I am receiving the error

Hi

—kindly make sure that the orchestrator url is mention in this format
https://platform.uipath.com/[AccountName]/[ServiceName]
And to get that go to url https://platform.uipath.com and login with your common authentication like use google email if and it’s password and click enter
—once after logging in click on SERVICES tab in the left side
Once after clicking that we can get the orchestrator url we want from the url bar
Copy that and paste it in the orchestrator url field in the robot tray (the window in the image you attached)

And finally to get the machine key in services tab click on the tenant name and that would take us to the orchestrator page where click on the MACHINES TAB where we can find our machine and get the machine tab from the options available in the right end of each machine name

Copy that and paste in robot tray for the field Machine Key

—make sure that the robot is tagged to a environment and the robot has the domain name and username as in your machine and to find that we can get the domain/username from cmd command prompt with this command whoami

Hope this would help you
Cheers @sailaja_teegala

Hello @sailaja_teegala

The Orchestrator URL is bit different than that now. In addition to what you have mentioned there under Orchestrator URL in the robot tray, you also have to get the tenant name and the account name.

This can be taken from the browser URL. Get to the Orchestrator home screen. Then from the browser URL of the orchestrator page, get the account and tenant name and add it here… Basically add the full URL from https: and up until it covers the account name and the tenant name.

let know if that doesn’t work…


Excellence is achieved through constant challenging and breaking off from your limitations. It isn’t taught or given; it begins within you. – @Lahiru.Fernando

Getting the below error Operation is cancelled…

Also I have a question? do we need to give the password (Which we use to log to computer ) when we configure robot?

1 Like

yah ofcourse

for this operation has cancelled

@sailaja_teegala

Thanks a lot …I have tried reinstalling Uipath and marked the settings as suggested…
It worked now

1 Like